Android API Level-ThrowExceptions

Exception or error:

I have a problem with my android app which is using youtube API to show my videos in android app
everything is ok but the last update from Google to update my app from 27 to 28 targeted SDK when I change SDK level from 27 to 28 the youtube videos not show in my app but when I change back to 27 SDK it work fine what can I do anyone help this if understand

How to solve:

Leave a Reply

Your email address will not be published. Required fields are marked *