php – mysql DB engine is upgraded to 8, is mysql upgrade needed in apache?-ThrowExceptions

Exception or error:

we are using WordPress older version which uses php 5.6 and mysql 5.* . DB team upgraded the DB engine to 8.0 and since then application says unable to connect to the DB

If DB is upgraded to mysql 8.0 from 5.*, should I updated mysql in the Apache also?. should I update PHP to PHP 7?.

How to solve:

Leave a Reply

Your email address will not be published. Required fields are marked *